Click to go to Home Page of Carr's Compendiums

Carr's Compendiums

Home
Carr's Compendium of the Vietnam War
Ordering Products
Online Resources
In Development
Technical Support
FAQs
System Requirements
Known Issues
Compatible Web Browsers

Compatible Web Browsers

Recommended Browser: Firefox 1.0 PR or Mozilla 1.7 on all platforms

Note: The Mozilla organization has no affiliation with DCB Software or its products. This link is provided as a convenience to visitors to our site.


Carr's Compendiums were designed to work with web browsers that support HTML 4.01 Transitional standard, Cascading Style sheets and Javascript. Carr's Compendiums work best with the following tested browsers:

  • Microsoft Internet Explorer 5.5 and 6.0 on Microsoft Windows.
  • Microsoft Internet Explorer 5.1 and 5.2 on Macintosh.
  • Mozilla Firefox 0.8 through 1.0 PR
  • Mozilla 1.2 through 1.7.
  • Netscape 7.1.

There are some known issues, but Carr's Compendiums will also work to some degree with the following earlier versions of these browsers:

  • Microsoft Internet Explorer 5.0
  • Mozilla 1.0 and 1.1
  • Netscape 7.0
  • Opera 7.11 on Microsoft Windows.

Carr's Compendiums do not work well, if at all, with versions of browsers other than those listed above.

Browser Test Page: Test your browser with selected pages from Carr's Compendiums.

Go to the Known Issues page.

Tested Configurations
Operating Systems Mozilla MS IE Netscape Opera Others
Apple Macintosh
  • OS 9.0
  • OS X
  • 1.0
  • 1.1
  • 1.2
  • 1.3
  • 1.4
  • Firebird 0.6
  • 5.1
  • 5.2
  • 7.0
  • 7.1
  • 6.02
  • Safari 1.0
Linux Distributions
GNOME Desktop
  • Mandrake Linux 8.0
  • Mandrake Linux 9.0
  • Red Hat Linux 8.0
  • Red Hat Linux 9.0
  • SuSE Professional 8.2
  • 1.0
  • 1.1
  • 1.2
  • 1.3
  • 1.4
  • Firebird 0.6
 
  • 7.0
  • 7.1
  • 6.03
  • 7.11
 
Linux Distributions
KDE Desktop
  • Mandrake Linux 8.0
  • Mandrake Linux 9.0
  • Red Hat Linux 8.0
  • Red Hat Linux 9.0
  • SuSE Professional 8.2
  • 1.0
  • 1.1
  • 1.2
  • 1.3
  • 1.4
  • Firebird 0.6
  • Firefox 0.8
  • Firefox 1.0 PR
 
  • 7.0
  • 7.1
  • 6.03
  • 7.11
  • Konqueror 3.0.3
  • Konqueror 3.1
Microsoft Windows
  • Windows 98 SE
  • Windows ME
  • Windows 2000
  • Windows XP
  • 1.0
  • 1.1
  • 1.2
  • 1.3
  • 1.4
  • 1.5
  • Firebird 0.6
  • Firebird 0.7
  • Firefox 0.8
  • Firefox 1.0 PR
  • 3.0
  • 4.0
  • 5.0
  • 5.5
  • 6.0
  • 7.0
  • 7.1
  • 6.01
  • 6.05
  • 7.01
  • 7.11
 
Web Browser Color Codes
  • Green: Minor issues if any.
  • Yellow: Some features may not work as expected. Check the Known Issues page for specific details.
  • Red: Major issues. Do not use with Carr's Compendiums.
  • Black: Untested.

Return to top of page



Last Change: 18 October 2004
Supporting and advocating simple solutions and open standards.
Copyright 2003-2004 DCB Software Testing, Inc.

Valid HTML 4.01!